FtpRush 1.1.3 crash windows 7 x64 -SOLVED-

Please post here if you have problems in using FTP Rush.

FtpRush 1.1.3 crash windows 7 x64 -SOLVED-

Postby 1159412 » Fri Nov 15, 2013 1:20 am

Just want to post here how to fix this:
Disable DEP (data execution prevention) for ftprush.exe, add a rule to exclude DEP on windows and 1.1.3 runs just fine on x64 (seven / 2008 / etc)

My 2c
Sat Nov 02, 2013 4:24 am

Re: FtpRush 1.1.3 crash windows 7 x64 -SOLVED-

Postby ndsolifghs » Fri Jul 29, 2016 6:52 pm

Thanks for this post, it helped me with my issue. I have installed FTPRush on a Windows Server 2012 R2 and it crashed immediately when I wanted to start it. I just want to add this here in case someone has the same problem. The event log contains this message:

    Windows cannot access the file for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program FTPRush FTP Client because of this error.

    Program: FTPRush FTP Client

    The error value is listed in the Additional Data section.
    User Action
    1. Open the file again. This situation might be a temporary problem that corrects itself when the program runs again.
    2. If the file still cannot be accessed and
    - It is on the network, your network administrator should verify that there is not a problem with the network and that the server can be contacted.
    - It is on a removable disk, for example, a floppy disk or CD-ROM, verify that the disk is fully inserted into the computer.
    3. Check and repair the file system by running CHKDSK. To run CHKDSK, click Start, click Run, type CMD, and then click OK. At the command prompt, type CHKDSK /F, and then press ENTER.
    4. If the problem persists, restore the file from a backup copy.
    5. Determine whether other files on the same disk can be opened. If not, the disk might be damaged. If it is a hard disk, contact your administrator or computer hardware vendor for further assistance.

    Additional Data
    Error value: 00000000
    Disk type: 0
Fri Jul 29, 2016 6:47 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest