OpenSSL 1.1.x support ?

Please post here if you have problems in using FTP Rush.

OpenSSL 1.1.x support ?

Postby alanf » Sat Jan 07, 2017 12:46 pm

Hi,
how to update FTPrush to run with OpenSSL 1.1.0c ?
alanf
 
1
 
Sat Jan 07, 2017 12:39 pm

Re: OpenSSL 1.1.x support ?

Postby FTP » Tue Jan 10, 2017 3:45 pm

OK, we can provide the OpenSSL v1.0.1u only: https://www.wftpserver.com/bbsres/openssl_1.0.1u_dlls.zip

If you really need OpenSSL v1.1.0c, maybe you can have a look on this website:
https://slproweb.com/products/Win32OpenSSL.html
FTP
Site Admin
 
1621
 
Tue Sep 29, 2009 6:09 am

Re: OpenSSL 1.1.x support ?

Postby wallace » Wed Jan 18, 2017 5:22 pm

Thanks for your answer, FTP!

Since there are lot of people still using paid version of FTPRush 1.1.3 please consider compiling a final version with openssl 1.1 support.
ftprush is best fxp-client out there, even after all those years. it would be really bad if its not usable anymore because of new ssl-version.

kind regards
wallace
 
2
 
Wed Jan 18, 2017 5:18 pm

Re: OpenSSL 1.1.x support ?

Postby FTP » Sun Dec 09, 2018 4:27 am

You can download OpenSSL v1.0.2q now: https://www.wftpserver.com/bbsres/openssl_1.0.2q_dlls.zip
FTP
Site Admin
 
1621
 
Tue Sep 29, 2009 6:09 am

Re: OpenSSL 1.1.x support ?

Postby deepblue » Fri Jan 04, 2019 9:59 pm

FTP wrote:You can download OpenSSL v1.0.2q now: https://www.wftpserver.com/bbsres/openssl_1.0.2q_dlls.zip


1.0.2 is supported until December 31, 2019; 1.1.x is not compatible with 1.0.x, so can't just replace dll

Can you consider adding 1.1.x compatiblity? Thanks!
deepblue
 
1
 
Fri Jan 04, 2019 9:54 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests