Page 1 of 1

Non-English filename in some FTP client become garbled

PostPosted: Tue Jun 02, 2020 7:10 am
by FTP
Try to check on the following option:
Domain > Settings > General Settings > Miscellaneous > Enable FTP command 'OPTS UTF8 ON'