Switch to full style
The Knowledgebase provides a database of answers to many Technical questions.
Post a reply

Can't run WingFTP v5.0+ under old Windows system

Fri May 18, 2018 2:23 am

If you can't run WingFTP v5.0+ under old Windows system like Windows XP/2003, then please install Microsoft Visual C++ 2008 Redistributable Package, you can download it here:
https://www.microsoft.com/en-us/download/details.aspx?id=29
Post a reply