Can't run WingFTP v5.0+ under Windows XP/2003

The Knowledgebase provides a database of answers to many Technical questions.

Can't run WingFTP v5.0+ under Windows XP/2003

Postby FTP » Fri May 18, 2018 2:23 am

If you can't run WingFTP v5.0+ under Windows XP or Windows 2003, then please install Microsoft Visual C++ 2008 Redistributable Package, you can download it here:
https://download.microsoft.com/download/7/5/0/7502f4e9-1f90-4895-9259-1bde67b8b9a1/vcredist_x86.exe
FTP
Site Admin
 
1613
 
Tue Sep 29, 2009 6:09 am

Return to Knowledgebase

Who is online

Users browsing this forum: No registered users and 2 guests

cron