Can't run WingFTP v5.0+ under old Linux system

The Knowledgebase provides a database of answers to many Technical questions.

Can't run WingFTP v5.0+ under old Linux system

Postby FTP » Mon Feb 12, 2018 4:25 pm

If you can't run WingFTP v5.0+ with the below error:
./wftpserver: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./wftpserver)


Maybe you can consider to upgrade the glibc for your Linux system. For RHEL, Fedora Core, CentOS, you can run the following commands:
Code: Select all
wget http://copr-be.cloud.fedoraproject.org/results/mosquito/myrepo-el6/epel-6-x86_64/glibc-2.17-55.fc20/glibc-2.17-55.el6.x86_64.rpm
sudo rpm -Uvh glibc-2.17-55.el6.x86_64.rpm --force --nodeps


And for Debian or Ubuntu, you can run the following commands:
Code: Select all
wget https://launchpad.net/ubuntu/+source/eglibc/2.17-0ubuntu5/+build/4501722/+files/libc6_2.17-0ubuntu5_amd64.deb
sudo dpkg -i libc6_2.17-0ubuntu5_amd64.deb
FTP
Site Admin
 
1610
 
Tue Sep 29, 2009 6:09 am

Return to Knowledgebase

Who is online

Users browsing this forum: No registered users and 47 guests

cron