Page 1 of 1

Can't upload file with Chinese filename via Windows Explorer

PostPosted: Wed Sep 12, 2012 6:28 am
by FTP
Just check off the following option:
Domain > Settings > General Settings > Miscellaneous > Enable FTP command 'OPTS UTF8 ON'