glftpd connection problem

Any issues, suggestions, and bug reports about new FTP Rush v3

glftpd connection problem

Postby haferbrei » Wed Dec 02, 2020 11:10 pm

I can't get on the glftpd server, although the v2 works fine.
Can this option be implemented?
And enabling hotkeys for insertion would be good too.

Thank you!
haferbrei
 
1
 
Wed Dec 02, 2020 11:06 pm

Re: glftpd connection problem

Postby FTP » Thu Dec 03, 2020 6:31 am

OK, we will check and improve it.
FTP
Site Admin
 
1788
 
Tue Sep 29, 2009 6:09 am

Re: glftpd connection problem

Postby FTP » Sun Dec 13, 2020 3:32 pm

Could you paste the detailed logs or send a screenshot to us? Because we tested new FTP Rush with glftpd, it seems everything is fine, no problem with list/download/upload files.
FTP
Site Admin
 
1788
 
Tue Sep 29, 2009 6:09 am

Re: glftpd connection problem

Postby bugreport » Fri Jan 01, 2021 3:49 am

Hi, I see the same issue and others aswell, in general it seems quite buggy but i guess that's what why BETA applies.

1. When connecting an FTP Server (SSL) the following error message shows:

[1][FTP]Command: AUTH TLS
[1][FTP] Response: 234 AUTH TLS successful
[1][FTP] Error: Error Login FTP(IP:PORT) A call to SSPI failed, see inner exception.

2. When going to Option => Option => Interface, FTPRush always crashes and forcibly needs to be closed.

3. When using a proxy server it tries to connect (error 1.) to the ftp server but never shows any message mentioning that is using a proxy "via proxy", it only reports it if using a non-existing server address/port.
bugreport
 
25
 
Fri Jan 01, 2021 3:39 am

Re: glftpd connection problem

Postby bugreport » Fri Jan 01, 2021 4:01 am

4. After creating a new site it will not show up listed in "Connect" icon, only in Site Manager, this is fixed once you connect it there, otherwise will never be listed.
bugreport
 
25
 
Fri Jan 01, 2021 3:39 am

Re: glftpd connection problem

Postby FTP » Fri Jan 01, 2021 6:12 am

bugreport wrote:4. After creating a new site it will not show up listed in "Connect" icon, only in Site Manager, this is fixed once you connect it there, otherwise will never be listed.

The Connect button only lists the recently connected server.
FTP
Site Admin
 
1788
 
Tue Sep 29, 2009 6:09 am

Re: glftpd connection problem

Postby FTP » Fri Jan 01, 2021 6:17 am

bugreport wrote:Hi, I see the same issue and others aswell, in general it seems quite buggy but i guess that's what why BETA applies.

1. When connecting an FTP Server (SSL) the following error message shows:

[1][FTP]Command: AUTH TLS
[1][FTP] Response: 234 AUTH TLS successful
[1][FTP] Error: Error Login FTP(IP:PORT) A call to SSPI failed, see inner exception.

2. When going to Option => Option => Interface, FTPRush always crashes and forcibly needs to be closed.

3. When using a proxy server it tries to connect (error 1.) to the ftp server but never shows any message mentioning that is using a proxy "via proxy", it only reports it if using a non-existing server address/port.


For the SSL error , please tell us what FTP Server software you are using.
FTP
Site Admin
 
1788
 
Tue Sep 29, 2009 6:09 am

Re: glftpd connection problem

Postby FTP » Fri Jan 01, 2021 6:39 am

bugreport wrote:Hi, I see the same issue and others aswell, in general it seems quite buggy but i guess that's what why BETA applies.

1. When connecting an FTP Server (SSL) the following error message shows:

[1][FTP]Command: AUTH TLS
[1][FTP] Response: 234 AUTH TLS successful
[1][FTP] Error: Error Login FTP(IP:PORT) A call to SSPI failed, see inner exception.

2. When going to Option => Option => Interface, FTPRush always crashes and forcibly needs to be closed.

3. When using a proxy server it tries to connect (error 1.) to the ftp server but never shows any message mentioning that is using a proxy "via proxy", it only reports it if using a non-existing server address/port.


For the bug 2, please tell us which operating system (Windows, Linux, MacOS) and version you are using .
FTP
Site Admin
 
1788
 
Tue Sep 29, 2009 6:09 am

Re: glftpd connection problem

Postby bugreport » Fri Jan 01, 2021 12:05 pm

bugreport wrote:4. After creating a new site it will not show up listed in "Connect" icon, only in Site Manager, this is fixed once you connect it there, otherwise will never be listed.


IMO that logic doesn't make sense, you can check on any FTP client (FTPRushv1, FTPRushv2, Filezilla, FlashFXP, or you can choose any other) once created in Site Manager it will be available at "Connect", is there any reason for it, i mean changing the way it always worked in every known client and force users to connect at least one time via site manager to be visible?
bugreport
 
25
 
Fri Jan 01, 2021 3:39 am

Re: glftpd connection problem

Postby bugreport » Fri Jan 01, 2021 12:18 pm

FTP wrote:
bugreport wrote:Hi, I see the same issue and others aswell


For the SSL error , please tell us what FTP Server software you are using.

As quoted, the exact same FTP Server initially reported on this thread.
bugreport
 
25
 
Fri Jan 01, 2021 3:39 am

Next

Return to FTP Rush v3

Who is online

Users browsing this forum: No registered users and 1 guest