Can't use Jupload and Jdownload in version 4.3.8

You can find, download or submit Web Client Plugins here.

Can't use Jupload and Jdownload in version 4.3.8

Postby FTP » Fri Jul 04, 2014 3:37 am

If you can't use Jupload and Jdownload in version 4.3.8, you can modify the file "webclient/loginok.html", replace the lines 23 - 35 into:

Code: Select all
   if _COOKIE["UID"] ~= nil then
      _SESSION_ID = _COOKIE["UID"]
      local retval = SessionModule.load(_SESSION_ID)
      if retval == false then
         _SESSION_ID = SessionModule.new()
         _SETCOOKIE = _SETCOOKIE.."Set-Cookie: UID=".._SESSION_ID.."\r\n"
         rawset(_COOKIE,"UID",_SESSION_ID)
      end
   else
      _SESSION_ID = SessionModule.new()
      _SETCOOKIE = _SETCOOKIE.."Set-Cookie: UID=".._SESSION_ID.."\r\n"
      rawset(_COOKIE,"UID",_SESSION_ID)
   end
FTP
Site Admin
 
1613
 
Tue Sep 29, 2009 6:09 am

Re: Can't use Jupload and Jdownload in version 4.3.8

Postby william » Thu Mar 01, 2018 9:04 pm

Would I use the same code replacement for the Secure Edition?

Thanks in advance for any input.

-Will
william
 
1
 
Thu Mar 01, 2018 9:01 pm

Re: Can't use Jupload and Jdownload in version 4.3.8

Postby FTP » Sat Mar 03, 2018 1:42 pm

Yes, this code replacement is for the old version which <= 4.3.8.
And another thing is, most web browser doesn't support Java applet any more, so you can't use those web client plugins in the recent web browser.
FTP
Site Admin
 
1613
 
Tue Sep 29, 2009 6:09 am


Return to Web Client Plugins

Who is online

Users browsing this forum: No registered users and 1 guest